Is my procedure broken? HALP!

Started by K3STROS on Sun, 02/16/2020 - 16:37

Topic category: Bugs and solutions

Last seen on 07:53, 5. Mar 2020
Joined Dec 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Is my procedure broken? HALP!
Sun, 02/16/2020 - 16:37

My procedure wont load and i cannot edit anything. But you can clearly see that my blocks are there. I need to add one more recipe I forgot to add in.

I exported the file here it is: Download(mediafire)
Ive also restarted and reloaded it serveral times. This is the second time this has happened, the first time i thought i may have deleted it on my own, but now im sure this is what happened once again

[url=https://postimg.cc/LhyByJzK][img]https://i.postimg.cc/LhyByJzK/Procedur…]

Thanks in advance

0Upvote this forum topic
Last seen on 14:36, 2. Apr 2020
Joined Jun 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
open a ticket on the issue…
Mon, 02/17/2020 - 00:53

open a ticket on the issue tracker

1Upvote this forum topic
Last seen on 17:50, 2. Apr 2020
Joined Apr 2014
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Whis is why we need to merge…
Tue, 02/18/2020 - 01:47

Whis is why we need to merge procedures to Chromium

0Upvote this forum topic
Last seen on 14:36, 2. Apr 2020
Joined Jun 2019
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
ooof mcreator should have a…
Tue, 02/18/2020 - 02:01

ooof

mcreator should have a auto-updater instead of reinstalling every time

1Upvote this forum topic