3D model with glitched texture

Started by ThiccBoiAndrew on Fri, 03/20/2020 - 22:18

Topic category: Help with modding (Java Edition)

Last seen on 22:20, 14. Apr 2020
Joined Jul 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
3D model with glitched texture
Fri, 03/20/2020 - 22:20 (edited)

Hey,

I made a random 3D models to test them out with texture, although all Head related models worked the texture just randomly got some spots on it ex: big black hat.

And for armor that should cover hands as well, I inserted the line of code for hands but its really glitchy and it comes out flat. The glitched texture moves with arms tho so I suspect it works in that regard.

Ingame: https://imgur.com/guRhlpY

inside blockbench: https://imgur.com/J8BLCoc

If anyone could point me in the right direction so I know not to make same mistakes again.

Thanks

Edited by ThiccBoiAndrew on Fri, 03/20/2020 - 22:20
Last seen on 17:25, 20. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The solution to this problem…
Sat, 03/21/2020 - 09:31

The solution to this problem and many other problems can be found in our knowledge base: https://mcreator.net/support/knowledgebase Please check the knowledge base before opening a new topic on the issue which has a known fix.

Last seen on 22:20, 14. Apr 2020
Joined Jul 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Didn't really find it there,…
Sat, 03/21/2020 - 13:08

Didn't really find it there, but I think the problem was that I had to manually change texture resolution in code of the model.