Can someone make 1.8.X support as plugin

Started by Terramodder on Sat, 04/18/2020 - 11:22

Topic category: Plugins and third-party tools

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can someone make 1.8.X support as plugin
Sat, 04/18/2020 - 11:22

Please ^^^ I am really wont to create mod for 1.8.8 or 1.8.9  version

Last seen on 03:24, 25. Jul 2021
Joined Aug 2016
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
even if you want a mod in 1…
Sat, 04/18/2020 - 19:35

even if you want a mod in 1.8.9, nobody will make you a plugin because all version before the 1.1.14.4 has been dropped, and are outdated. Also, why does everyone want an very old version? There are a lot of missing Minecraft features.

Last seen on 17:24, 21. Jul 2021
Joined Dec 2013
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Dropping 1.12.2 support was…
Sat, 04/18/2020 - 20:34

Dropping 1.12.2 support was an error. Almost nobody uses 1.14.4 and 1.15.5 right now. 1.12.2 is still the perfect mod version currently.

Last seen on 17:24, 21. Jul 2021
Joined Dec 2013
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Sorry for being off-topic to…
Sat, 04/18/2020 - 20:35

Sorry for being off-topic to this, There are still people that uses 1.7.10, but why 1.8? Still more generators will be cool, I think.

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1.8 is one of the most good…
Sun, 04/19/2020 - 02:19

1.8 is one of the most good version. It have all good feature, that not exist in 1.7 such as /gamemode 3 that allowed to make player impossible to move or ever cinematic scenes and guardians that can be used to create lasers. Also creating a server on 1.8 allow to add support of ALL version and all feature will be working for every players. Its reason why great server running 1.8. For example running server on 1.12.2 will not give 1.9 players all the feature. Switching to a newer version will be justified if you use all its features, but it is very difficult to do, so I would like to develop a mod for 1.8. An interesting fact is that versions higher than 1.13 have a loading bar when starting the game just like forge and lag on weak PCs (as an example on my) just like moded version. (Some players cant launch new versions correctly) Minecraft with each new update turns into a collection of mods by itself, and what was previously added by mods (as an example of a second hand) is now in the vanilla version. This is another reason why I would like to create a mod on version 1.8 which can be called "empty" compared to other versions

 

Last seen on 04:26, 5. Apr 2021
Joined Apr 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1.12 was dropped because…
Sun, 04/19/2020 - 02:45

1.12 was dropped because FORGE also no longer updates it

Last seen on 23:22, 10. Jul 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
uhhhhh. 1.8 is old and like…
Sun, 04/19/2020 - 03:33

uhhhhh. 1.8 is old and like 50 modded players still use that version

An interesting fact is that versions higher than 1.13 have a loading bar when starting the game just like forge and lag on weak PCs (as an example on my) just like moded version. (Some players cant launch new versions correctly

Then reach out to minecraft support or get e better PC!

Minecraft with each new update turns into a collection of mods by itself, and what was previously added by mods (as an example of a second hand) is now in the vanilla version. This is another reason why I would like to create a mod on version 1.8 which can be called "empty" compared to other versions

Why woun't you want mojang's awesome new features?

1.8 is one of the most good version. It have all good feature, that not exist in 1.7 such as /gamemode 3 that allowed to make player impossible to move or ever cinematic scenes and guardians that can be used to create lasers.

What makes you think that newer versions don't have these features.

Honestly, the only reason that people are staying on 1.8(In my opinion) is the old combat system, but that could easily be added back with mods.

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1) Players use this version…
Sun, 04/19/2020 - 04:11

1) Players use this version because its good

2) I cant get better PC only to play 1.13.2

3) Because its not awsome. (One and only good feature was added in 1.9 version. Its allowed to create unlimited models and texture in resourcepack using damaged tools)

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Removing all unnecessary…
Sun, 04/19/2020 - 04:20

Removing all unnecessary functions and adding the ones you need will be problematic, since I don't know Java.

Last seen on 23:22, 10. Jul 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1) Players don't use this…
Sun, 04/19/2020 - 05:44

1) Players don't use this version. I've never seen anyone use 1.8.8 except for you.

2) Then it's not minecraft's problem

3) That's not a really valid reason for why you don't like mojang's updates. 

4)I need? The entire Minecraft community loves the new update and like 10% still plays anything lower than 1.14 except for in pvp servers.

Look if you hate the new updates and want to stay in 1.8, fine, but then I doubt anyone will help you....

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Its so sad that no one can…
Sun, 04/19/2020 - 06:35

Its so sad that no one can help me. About a servers, I do not agree with you since many well-known servers still work on 1.8 version (Hypixel, HiveMC, Mineplex, ManaCube, GommeHD, Timolia)

Last seen on 23:22, 10. Jul 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
yes that's the only reason…
Sun, 04/19/2020 - 06:36

yes that's the only reason people would use 1.8 

servers and pvp

Last seen on 07:24, 28. May 2020
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Crispy_chips1234 i try…
Sun, 04/19/2020 - 13:13

Crispy_chips1234 i try create 1.12.2 mod. You say that its possible to add something like 1.8 pvp but its not working for me. I trying to create a mod that get 1 damage on left click but its no way to prevent entity-damage event and set its health by -1 on. Please help me whot i am do wrong?

Last seen on 23:22, 10. Jul 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I did not say that it's…
Sun, 04/19/2020 - 13:33

I did not say that it's possible with mcreator.......