Tamed mob wont attack entities

Started by Kid Justice Gaming on Mon, 11/16/2020 - 03:06

Topic category: Help with MCreator software

Last seen on 02:38, 19. Jan 2021
Joined Jul 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Tamed mob wont attack entities
Mon, 11/16/2020 - 03:06

I made a tameable wolf like mob and I put the hurt entities that attack owner/owner attacks blocks in the AI, but the entity wont attack mobs when I hit them. did I do something wrong?

Last seen on 19:43, 18. Jan 2021
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try reordering priority,…
Mon, 11/16/2020 - 08:26

Try reordering priority, make sure you don't use any AI base too.

Last seen on 02:38, 19. Jan 2021
Joined Jul 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
those blocks are already at…
Mon, 11/16/2020 - 19:15

those blocks are already at the top of the list

here is what I have right now: https://imgur.com/Ae0LulC

the entity will still tame and follow me around, but it just wont attack things

Last seen on 02:38, 19. Jan 2021
Joined Jul 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
wait a minute i have no…
Tue, 11/17/2020 - 00:35

wait a minute i have no attack procedures, my bad