A question about 1.15.2 blockbench models with 1.16.4

Started by esoteric2012 on Tue, 01/19/2021 - 05:29

Topic category: Help with modding (Java Edition)

Last seen on 14:11, 25. Apr 2021
Joined Jan 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
A question about 1.15.2 blockbench models with 1.16.4
Tue, 01/19/2021 - 05:30 (edited)

So, I have a mod I have been working on currently in 1.15.2. I am excited for 2021.1 where I will be able to update it to 1.16.4. However I am also worried if that will break my models which I have made in Blockbench. As far as I am aware Blockbench does not have a 1.16 option. Is that because 1.15 models are compatible with 1.16? Will my models be okay when I possibly update the workspace to 1.16.4? I am sorry if this is a silly question, I am very new to this and the forums. But thanks for any clarification.

Edited by esoteric2012 on Tue, 01/19/2021 - 05:30
Last seen on 14:11, 25. Apr 2021
Joined Jan 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
That's great to hear, thanks!
Tue, 01/19/2021 - 13:43

That's great to hear, thanks!