MCreator older versions help!

Started by iProCombo on Thu, 02/11/2021 - 02:59

Topic category: Help with modding (Java Edition)

Last seen on 14:46, 13. Feb 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator older versions help!
Thu, 02/11/2021 - 02:59

Hi!

I'm interested in creating some mods for fun for 1.7.10, maybe 1.8 too. Is there support on MCreator for these versions or am I wasting my time looking into this software?

Any help is appreciated, thanks!

You are wasting your time to…
Thu, 02/11/2021 - 03:29

You are wasting your time to search versions before 1.15.2 because Minecraft/Mojang and Minecraft Forge has stopped their support. 1.7.10 is OUTDATED. Update to newest versions. It's more stable, Minecraft has more features and you can do more things.

Last seen on 14:46, 13. Feb 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Regardless, I am still…
Thu, 02/11/2021 - 13:22

Regardless, I am still interested in making mods for 1.7. Can you please answer the original question?

Last seen on 14:46, 13. Feb 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
bump
Fri, 02/12/2021 - 16:57

bump

Last seen on 14:46, 13. Feb 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is there support for 1.7.10?…
Sat, 02/13/2021 - 03:07

Is there support for 1.7.10? I understand that is it deprecated & outdated, but that doesn't matter to me.