Workspace Setup Fail - Could Not Resolve All Artifacts for Configuration?

Started by rexjrjb on Mon, 03/15/2021 - 17:07

Topic category: Troubleshooting, bugs, and solutions

Last seen on 14:48, 29. Mar 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Workspace Setup Fail - Could Not Resolve All Artifacts for Configuration?
Mon, 03/15/2021 - 17:07

I have tried everything that I could think of and that I saw on the troubleshooting page. I still get the exact same error every single time. How do I fix this?

Executing 
    Gradle task: eclipse

Build 
    info: MCreator 2020.5.47520, forge-1.15.2, 64-bit, 16269 MB, Windows 10, 
    JVM 1.8.0_265, JAVA_HOME: C:\Program Files\Pylo\MCreator\jdk

FAILURE: 
    Build failed with an exception.


    What went wrong:


    problem occurred configuring root project 'rexssharks'.


    Could not resolve all artifacts for configuration ':classpath'.

 
      > Could not resolve net.minecraftforge.gradle:ForgeGradle:3.+.

 
        Required by:

 
            project :

 
         > Failed to list versions for net.minecraftforge.gradle:ForgeGradle.

 
            > Unable to load Maven meta-data from 
    https://jcenter.bintray.com/net/minecraftforge/gradle/ForgeGradle/maven….

 
               > Could not get resource 
    'https://jcenter.bintray.com/net/minecraftforge/gradle/ForgeGradle/maven…'.

 
                  > Could not GET 
    'https://jcenter.bintray.com/net/minecraftforge/gradle/ForgeGradle/maven…'.

 
                     > Read timed out


    Try:

Run 
    with --stacktrace option to get the stack trace. Run with --info or 
    --debug option to get more log output. Run with --scan to get full 
    insights.


    Get more help at https://help.gradle.org

BUILD 
    FAILED in 41s

BUILD 
    FAILED

Task 
    completed in 45039 milliseconds