GeckoLib Plugin for the newest Version?

Started by Zalder on Fri, 04/09/2021 - 09:53

Topic category: Help with MCreator software

Last seen on 16:39, 6. May 2021
Joined Jun 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
GeckoLib Plugin for the newest Version?
Fri, 04/09/2021 - 09:53 (edited)

Hey guys, I have a question. In which Version works the newest GeckoLib Plugin? In the 1.15.2?

And if yes, than I have a question: I want to make custom animations and is it possible if the GeckoLib Plugin is "only" for the 1.15.2 that I make my Mod in the 1.15.2 and that port it with MCreator to a newer Version, that the custom animations are still in the Mod, or the custom animations are still for the selected for example Creature selected? Is it possible?

Pleas help me if you can and if you don't understanfd jet what I mean, pleas tell it me and I will try to ask the questions differntly, so that you can understand it better, cause I realy need help!

 

And sorry for my bad english :P

Edited by Zalder on Fri, 04/09/2021 - 09:53
Last seen on 13:35, 3. May 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try not using GeckoLib. Its…
Sat, 05/01/2021 - 11:52

Try not using GeckoLib. Its really laggyy and not stable.

And I have answered about two frog animations, please look in to that..

Last seen on 01:21, 7. May 2021
Joined Aug 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
the GeckoLib plugin only…
Sat, 05/01/2021 - 12:19

the GeckoLib plugin only works for 1.15.2 at the moment. it still doesn't have 1.16 support as far as some people are aware of, although the official GeckoLib API does (but then it would need coding to use in a 1.16 MCreator mod). problem is, the plugin hasn't been updated for, like, 2 months; so for now, you can only stick to using it on 1.15.2 and MCreator 2020.5.

P.S. I'm obviously not the plugin maker, but regardless, I feel sorry for the inconvenience. if it helps, let's just hope for the better I guess; or perhaps try to use any alternative for 1.16 that might exist, for now!