GeckoLib 2021.1

Started by espuma1 on Fri, 04/30/2021 - 20:28

Topic category: Help with MCreator software

Last seen on 18:29, 5. May 2021
Joined Aug 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
GeckoLib 2021.1
Fri, 04/30/2021 - 20:28

Hi, was wondering if anyone knew if GeckoLib was getting a 2021.x version. Currently using GeckoLib in 2021.1 and loading a world will crash it immediately, saying in the error log that "Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0". I'm guessing MCreator updated it's Gradle version for 2021.1, so if anyone knows how to change the code to update it it would be much appreciated. I'm probably just going to stick to 2020.5/6 for now, hopefully there'll be updates soon.

Last seen on 18:57, 12. Jun 2021
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Currently Not, The People…
Mon, 05/10/2021 - 17:28

Currently Not, The People who made the Plugin don't seem to be updating it or working on it anymore, we'll just have to see in the future