Package does not exist.

Started by Unknown Raccoon on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 10:43, 26. May 2024
Joined Feb 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Package does not exist.
Tue, 05/04/2021 - 08:51 (edited)

I create a GUI, key bind and procedure for open this GUI, but MCreator writes that GUI does not exist. I try to change code or remake procedure but it doesn't work. This was not the case with the old procedures.  And their code is slightly different. This is the second time this problem has occurred, but the last time I just deleted the GUIs because they weren't particularly important. This one I can't delete. 

.

.

Edited by Unknown Raccoon on Tue, 05/04/2021 - 08:51
Last seen on 10:43, 26. May 2024
Joined Feb 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I used to have closed code…
Tue, 05/04/2021 - 13:43

I used to have closed code for some worlds, but it didn't apply to the menu. Now there is nothing with closed code. 

Last seen on 11:29, 14. Apr 2023
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
@Unknown Raccoon have you…
Thu, 02/23/2023 - 23:08

@Unknown Raccoon have you found an solution yet? I am suffering with the same stupid problem for a KeyBind procedure...

Last seen on 15:43, 1. Apr 2024
Joined Aug 2017
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Every time I make a new item…
Wed, 12/27/2023 - 21:45

Every time I make a new item I suffer the same issue too.