RESOLVED Every time I try to make a mob is says there is an error!

Started by 8BitAxolotl on Thu, 12/16/2021 - 19:10

Topic category: Troubleshooting, bugs, and solutions

Last seen on 15:09, 28. Jun 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RESOLVED Every time I try to make a mob is says there is an error!
Thu, 04/21/2022 - 01:09 (edited)

Every time I have tried to make a modded mob for forge, it says that there is an error in it. Help me! Here is the build log: https://pastebin.com/1MCTG4sE

Edited by 8BitAxolotl on Thu, 04/21/2022 - 01:09
Last seen on 07:21, 6. Apr 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Could you please send a…
Fri, 12/17/2021 - 01:32

Could you please send a screenshot of your mod element?

Last seen on 15:09, 28. Jun 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok, how do I send…
Sun, 12/19/2021 - 21:12

Ok, how do I send screenshots here?

Last seen on 15:09, 28. Jun 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Nevermind, I FINALLY figured…
Mon, 04/18/2022 - 18:18

Nevermind, I FINALLY figured it out. I made a mistake in what type of model I was exporting.

Last seen on 15:17, 6. Jul 2022
Joined Jul 2017
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
change the title so that it…
Mon, 04/18/2022 - 20:25

change the title so that it says resolved at the beginning so that everyone knows it's done