Just Enough Items Support for 1.12

Started by FreshStart on Tue, 05/24/2022 - 21:35

Topic category: Advanced modding

Last seen on 22:51, 29. Jun 2022
Joined Feb 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Just Enough Items Support for 1.12
Wed, 05/25/2022 - 03:15 (edited)

I'm working on a mod called Tasty Farmin'.

 

It has several custom crafting tables, and this is why I really want to add JeI support.

 

But for some stupid reason, a lot of the plugins seam to support practically every version but 1.12, which just so happens to be the most common version mods are run on, and the only version the modpack I make TastyFarmin for supports.

 

So how can I go about doing this? If I have to program in Java then I might as well just not use MCreator because the whole point of MCreator is being able to make mods without Java knowledge (and, while i do know quite a bit of java, if i have an excuse to then i'm just gonna leave MCreator because of all the arbitrary limitations)

 

 

Edited by FreshStart on Wed, 05/25/2022 - 03:15