Nether Structure Generation

Started by Pexuls on Fri, 10/21/2022 - 22:42

Topic category: Help with MCreator software

Last seen on 22:40, 26. Jan 2023
Joined May 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Nether Structure Generation
Fri, 10/21/2022 - 22:42

Hey!

So recently I tried making a new biome in the nether called the "Ember Forest."

Pretty much it was kinda like another version of the in-game crimson forests, right?
So I was loading it up, and the biome and stuff DID generate, but for some reason, no structures did.

By structures I mean like custom trees I set to spawn there, and some structures i created and imported into MCreator.
I tried multiple fixes to these issues, such as making the block which structures were supposed to spawn on plantable (to try and make the trees possibly work,) but it still just was a barren empty biome with netherrack in it.

Anyone know why this is happening?
TY!
(note: this bug is not with nether DIMENSION generation, but with nether BIOMES.)