Java Error [2020.2]

Published by Darkromano on Mon, 05/25/2020 - 23:43
Status
Resolved
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

https://pastebin.com/AMBtF7MW - Mcreator 2020.2 - My Log from Mcreator - 25/05/2020 20:27

https://pastebin.com/3qgUccdr - \MCreatorWorkspaces\nihilloremod\run\logs\latest.log  - 25/05/2020 20:27

https://pastebin.com/iw9sPpkx - \MCreatorWorkspaces\nihilloremod\run\logs\debug.log  - 25/05/2020 20:27

I had this problem when i try to enter in a world. I tried to change my java, uninstall Mcreator, update Mcreator and nothing works. When i change my java path it works, but another error appears here is the link: https://imgur.com/a/Xjr0lBc

 

Issue comments

  1. # JRE version: OpenJDK Runtime Environment (8.0_232-b09) (build 1.8.0_232-BellSoft-b09)

  2. # Java VM: OpenJDK 64-Bit Server VM (25.232-b09 mixed mode windows-amd64 compressed oops)

  3. # Problematic frame:

  4. # C  [ig7icd64.dll+0x22d77]

I would try to update GPU drivers, also check this: https://bugs.openjdk.java.net/browse/JDK-8172031

Try updating to 2020.3 to see if it helps too.

My drivers are updated, i think its because of VBOS that is something that is fixed in minecraft 1.14.4 (only with Intel Graphics that bug happen) and i cant change, because of that my minecraft crashes every time i try to join in to a world. But in 2020.2 i tried again and worked but all entity were invisible and some blocks. Well continue making a good job, for now its just my computer and this problem i think you can't correct, but thanks a lot for your time and patience :D



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.