Help! It's stuck on "Setting Up Forge"!

Started by T3XASF1RE on Sun, 07/17/2016 - 18:47

Topic category: Help with MCreator's application

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help! It's stuck on "Setting Up Forge"!
Tue, 07/19/2016 - 14:15 (edited)

 It won't even let me get into the MCreator menu. =( It's stuck on installing forge. I have 1.9 forge now, but it still doesn't want to run. Does anyone have a solution for this?

 

UPDATE:

I fixed the problem. I had to download MCreator on a secondary computer, and then transfer it to my primary computer. Sorry, everyone! (IDK how to delete this/ block further comments lol)

Edited by T3XASF1RE on Tue, 07/19/2016 - 14:15
Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
The EU Version didn't help,
Mon, 07/18/2016 - 23:15

The EU Version didn't help, either. I have tried both US (32 and 64) and both Eu (32 and 64) but so far it hasn't been able to get past "Setting Up Forge: Downloading dependencies and compiling."

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Okay, I got this from my
Mon, 07/18/2016 - 23:49

Okay, I got this from my terminal when I executed it in terminal, but it won't tell me anything further.

 

[Mon Jul 18 18:42:12 CDT 2016] - Pylo sync status: false
[Mon Jul 18 18:42:13 CDT 2016] - GA tracked
[Mon Jul 18 18:42:14 CDT 2016] - Skipping update message ...
[Mon Jul 18 18:42:17 CDT 2016] - Loading mod of the week image
[Mon Jul 18 18:42:18 CDT 2016] - MCreator setup process started ...
[Mon Jul 18 18:42:19 CDT 2016] - java.lang.UnsupportedOperationException: The BROWSE action is not supported on the current platform!
[Mon Jul 18 18:42:19 CDT 2016] -        at java.awt.Desktop.checkActionSupport(Desktop.java:225)
[Mon Jul 18 18:42:19 CDT 2016] -        at java.awt.Desktop.browse(Desktop.java:381)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.MCreatorSetupManager.openSetup(MCreatorSetupManager.java:204)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.MCreator.<init>(MCreator.java:2227)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.Launcher.main(Launcher.java:55)
Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Wait, so is there a certain
Tue, 07/19/2016 - 01:04

Wait, so is there a certain time that you have to wait until it's finished?

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm an idiot. I finally got
Tue, 07/19/2016 - 01:13

I'm an idiot. I finally got it to run after waiting 20 minutes. Sorry guys. XD

Last seen on 14:35, 27. Jun 2019
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
That's why i asked, Quote (Me
Wed, 07/20/2016 - 13:11

That's why i asked, Quote (Me): How long did it say setting up forge?

 

This is because it isn't and instant thing, you need to wait awhile.

Last seen on 14:35, 27. Jun 2019
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
That's why i asked, Quote (Me
Wed, 07/20/2016 - 13:11

That's why i asked, Quote (Me): How long did it say setting up forge?

 

This is because it isn't and instant thing, you need to wait awhile.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Lol I understand that now.
Wed, 07/20/2016 - 13:48

Lol I understand that now. However, there is one thing that's bugging me. I can only have a maximum of two of something before the mod won't compile properly. --_--

Last seen on 01:16, 8. Aug 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
That happens to me. It is
Wed, 07/20/2016 - 22:18

That happens to me. It is taking hours to reset even

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I'm an idiot. I finally got
Thu, 08/18/2016 - 00:41

@#12 I'm back again...with another problem. MCreator has been working fine for me for the most part, but when I tried to update it to 1.7.0 (MC 1.10.2), I've had it on for over an hour and it still won't set up. Help please? (Or is the time longer for this edition?)