Help! It's stuck on "Setting Up Forge"!

Started by T3XASF1RE on Sun, 07/17/2016 - 18:47

Topic category: Help with MCreator software

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Help! It's stuck on "Setting Up Forge"!
Tue, 07/19/2016 - 14:15 (edited)

 It won't even let me get into the MCreator menu. =( It's stuck on installing forge. I have 1.9 forge now, but it still doesn't want to run. Does anyone have a solution for this?

 

UPDATE:

I fixed the problem. I had to download MCreator on a secondary computer, and then transfer it to my primary computer. Sorry, everyone! (IDK how to delete this/ block further comments lol)

Edited by T3XASF1RE on Tue, 07/19/2016 - 14:15
Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Wait, so is there a certain
Tue, 07/19/2016 - 01:04

Wait, so is there a certain time that you have to wait until it's finished?

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
I'm an idiot. I finally got
Tue, 07/19/2016 - 01:13

I'm an idiot. I finally got it to run after waiting 20 minutes. Sorry guys. XD

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
That's why i asked, Quote (Me
Wed, 07/20/2016 - 13:11

That's why i asked, Quote (Me): How long did it say setting up forge?

 

This is because it isn't and instant thing, you need to wait awhile.

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
That's why i asked, Quote (Me
Wed, 07/20/2016 - 13:11

That's why i asked, Quote (Me): How long did it say setting up forge?

 

This is because it isn't and instant thing, you need to wait awhile.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Lol I understand that now.
Wed, 07/20/2016 - 13:48

Lol I understand that now. However, there is one thing that's bugging me. I can only have a maximum of two of something before the mod won't compile properly. --_--

Last seen on 01:16, 8. Aug 2016
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
That happens to me. It is
Wed, 07/20/2016 - 22:18

That happens to me. It is taking hours to reset even

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
RE:I'm an idiot. I finally got
Thu, 08/18/2016 - 00:41

@#12 I'm back again...with another problem. MCreator has been working fine for me for the most part, but when I tried to update it to 1.7.0 (MC 1.10.2), I've had it on for over an hour and it still won't set up. Help please? (Or is the time longer for this edition?)

Last seen on 00:48, 29. Nov 2016
Joined Nov 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
ok, i've been waiting 4 this
Sun, 11/06/2016 - 20:13

ok, i've been waiting 4 this shing to go beyond "downloading dependencies and compiling" 4 more than an hour, take into consideration... i have an I5 with 12GB of ram...

Last seen on 03:19, 2. Feb 2017
Joined Jan 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
im having the same problem
Wed, 01/04/2017 - 22:15

im having the same problem ugh

 

Last seen on 02:36, 29. Mar 2017
Joined Mar 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Anyway to fix this guys? I
Tue, 03/28/2017 - 11:40

Anyway to fix this guys? I got 8gigs of ram and also 3.70 ghz, it's that enough???

Last seen on 02:36, 29. Mar 2017
Joined Mar 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
RE:Anyway to fix this guys? I
Tue, 03/28/2017 - 13:01

@#18 Opps, don't need any help anymore. just need to wait an other hour lol.