Custom Block Model trouble

Started by AkashGameZ on Mon, 02/13/2017 - 01:07

Topic category: Help with MCreator's application

Last seen on 12:54, 28. Apr 2018
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Custom Block Model trouble
Mon, 02/13/2017 - 01:07

When I make a new block and use a custom model I made in Techne, I click next and it says "If you select custom render type, you need to import your custom model!". I have tried other versions of mcreator but same thing happens, I am currently using version 1.7.2 of MCreator for Minecraft 1.7.10. The file type is .Java

Last seen on 18:52, 24. Aug 2018
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I think you can only import
Mon, 02/13/2017 - 15:07

I think you can only import .json and .obj

Last seen on 22:54, 10. Mar 2019
Joined May 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
When I import a model, it…
Sat, 11/04/2017 - 03:43

When I import a model, it just says, PARTS for textures... I do the parts. I start the client, and it looks nothing like how i wanted. I DONT EVEN HAVE A NETHERACK RESOURCE. AND ITS ON MY CUSTOM MODEL BLOCK IN THE CLIENT!!!

Last seen on 06:11, 18. Sep 2019
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I was having the same…
Sun, 11/05/2017 - 02:20

I was having the same problem but it came up with the ugly pink & black texture & kept crashing the test environment. And also what is .json or .obj? 

Last seen on 01:11, 16. Sep 2019
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I had the same problem…
Sun, 11/05/2017 - 05:25

I had the same problem.. When I tried making a stop sign using mr kray fish's modeler.. It ended up having a text on top if it saying the name of the block and it is the untextured texture