Compile error between two plugins.

Started by _Syntax_3rror_ on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 14:55, 28. Nov 2023
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Compile error between two plugins.

I use procedures from a plugin called "World Renderer" (https://mcreator.net/plugin/93491/custom-fog-plugin-forge-1182-1192"

They work fine until I enable "Nerdy's GeckoLib Plugin" (https://mcreator.net/plugin/91484/nerdys-geckolib-plugin-forge-1182-119…;

onto the workspace .

This is the error displayed when I installed Geckolib. (The mod elements listed are from the World renderer plugin.) How can I use both plugins without this error appearing?