Hostile mobs aren't hostile

Started by maxde6 on Wed, 08/02/2017 - 02:35

Topic category: Help with MCreator's application

Last seen on 21:26, 14. Sep 2019
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hostile mobs aren't hostile
Wed, 08/02/2017 - 02:35

I made a hostile mob called Evil Pig and it was supposed to be hostile but it didnt attack me. This also happened on one of my other mods Mist of The Beserker 2. This happened on MCreator 1.7.1 and how do I fix it?

0Upvote this forum topic
Last seen on 23:56, 7. Dec 2019
Joined Jul 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Did you add "Attack on
Wed, 08/02/2017 - 07:56

Did you add "Attack on collide" task?

0Upvote this forum topic
Last seen on 22:37, 8. Dec 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
And also act aggressively
Wed, 08/02/2017 - 07:59

And also act aggressively against EntityPlayer?

0Upvote this forum topic
Last seen on 21:26, 14. Sep 2019
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
They chased me but didnt do
Wed, 08/02/2017 - 18:35

They chased me but didnt do any damage

0Upvote this forum topic
Last seen on 22:37, 8. Dec 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:They chased me but didnt do
Sun, 08/06/2017 - 08:07

Fid you wear an armor? Did you put the damage of thr mob to 0?

0Upvote this forum topic
Last seen on 22:37, 8. Dec 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It could also be that you put
Sun, 08/27/2017 - 18:52

It could also be that you put the pig AI or another one as default

0Upvote this forum topic