Items names aren't showing right after update

Started by Kuba4ful on Thu, 08/30/2018 - 12:58

Topic category: Bugs and solutions

Last seen on 18:02, 5. Oct 2019
Joined Jun 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Items names aren't showing right after update
Thu, 08/30/2018 - 12:58

After updating MCreator to 1.8.0 every item I make is named "item.*itemname*.name", ex. if I make a ruby then the item is called "item.ruby.name". However items I made before update shows their names right ex. "Lead Ingot" instead of "item.leadIngot.name"
Sorry for my bad english.
After update

 

Before update

Last seen on 08:40, 27. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Please open a support ticket…
Thu, 08/30/2018 - 13:42

Please open a support ticket and attach the workspace you imported in the ticket too. https://mcreator.net/tracker And please specify if this is happening in exported mod or in test environment. Thanks!

Last seen on 04:03, 21. Oct 2020
Joined Nov 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hi Klemen. Could you help me…
Sat, 09/01/2018 - 09:30

Hi Klemen. Could you help me? I have this problem (as you already know) and I re-downloaded Mcreator as you said in the link in your last comment. But the issue is still there. Is there another way to solve this?

Thanks. - Sssssh

Last seen on 08:40, 27. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You need to make sure to…
Sat, 09/01/2018 - 09:46

You need to make sure to install a version you downloaded after a patch and uninstall the first one completely. There is no other way to fix this, and I am 100% sure this got sorted out with the patch.

Last seen on 04:03, 21. Oct 2020
Joined Nov 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Thanks, Klemen! I just have…
Sat, 09/01/2018 - 10:20

Thanks, Klemen! I just have one more issue, my workspace that I saved isn't loading in. Please help me, I hope that all my hard work isn't lost. D:

- Sssssh