importing armor texture problem

Started by DemiseYT on Thu, 09/20/2018 - 04:10

Topic category: Bugs and solutions

Last seen on 08:16, 30. Sep 2018
Joined Jun 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
importing armor texture problem
Thu, 09/20/2018 - 04:10

No matter what i do i can not get mccreator to see/find my texture i have named them correctly and they wont show up even the default armor skins wont even show up as a acceptable texture does someone know a fix for this or is it just bugged?

 

The name of my files is

padded_layer_1.png

padded_layer_2.png

Last seen on 17:34, 14. Sep 2020
Joined Dec 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Name them name._layer_1.png,…
Thu, 09/20/2018 - 15:51

Name them name._layer_1.png, a bit tricky, we need to add one dot to it

Last seen on 08:16, 30. Sep 2018
Joined Jun 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Thank you that fixed it!
Thu, 09/20/2018 - 21:04

Thank you that fixed it!

Last seen on 23:16, 20. Apr 2019
Joined Mar 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
help me I can not import my…
Thu, 03/07/2019 - 02:56

help me I can not import my armor and I have named it

 

name._layer_1.png
and
name._layer_1.png

 

and it does not work

Last seen on 14:24, 26. Oct 2020
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Just remove your '.', after…
Thu, 03/07/2019 - 13:27

Just remove your '.', after the name.

It's name_layer_1.png and name_layer_2.png.