Mcreator 1.8.1 still getting stuck on loading workspace data

Started by RagingPickle123 on Fri, 12/07/2018 - 06:41

Topic category: Help with MCreator's application

Last seen on 02:42, 12. Dec 2018
Joined Aug 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mcreator 1.8.1 still getting stuck on loading workspace data
Fri, 12/07/2018 - 06:41

hello everyone, back when I had mcreator 1.8.0 (or 1.7.9 I cant remember) it would not load past "loading workspace data ..." i reported this and a fix was released for Mcreator 1.8.1 because it was corrupting the workspace, I updated it and after using the application twice I still got stuck on "loading workspace data ..." I dont know if it's just my computer or the bug wasn't properly patched or something else is happening, if anyone else has been having this issue feel free to reply, if anyone has any ideas on how to fix this feel free to post suggestions on how to fix it.

kind regards

-RagingPickle123

Last seen on 21:13, 15. Dec 2018
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
Did you import any of the…
Fri, 12/07/2018 - 21:00

Did you import any of the possibly corrupted workspaces of 1.8.0 into 1.8.1?

Last seen on 02:42, 12. Dec 2018
Joined Aug 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
unfortunately no, I've…
Sun, 12/09/2018 - 09:25

unfortunately no, I've started from scratch again and I still had the same error as last time, I think it might be my computer, maybe I should find a virus protecting app to scan for anything, or maybe there's another reason?