How can I make a mod for minecraft version 1.8.8 with MCreator 1.9.0

Started by Timmi306 on Fri, 08/16/2019 - 10:20

Topic category: Help with MCreator's application

Last seen on 10:59, 16. Aug 2019
Joined May 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
How can I make a mod for minecraft version 1.8.8 with MCreator 1.9.0
Fri, 08/16/2019 - 10:20

I have updated MCreator to the version 1.9.0 but when I wanted to make a new workspace there was on the version-selection only the minecraft version 1.12.2. So how can I add new versions like the minecraft version 1.8.8?

Last seen on 10:48, 14. Sep 2019
Joined Aug 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
1.9.0 is a version of…
Fri, 08/16/2019 - 18:18

1.9.0 is a version of MCreator for Minecraft 1.12.2, unfortunately it is not possible to make this transfer, but check out this article about MCreator 2, according to the plans it will have support for it! MCreator 2: https://mcreator.net/2

Last seen on 19:50, 16. Sep 2019
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
We most likely won't…
Fri, 08/16/2019 - 18:42

We most likely won't backport for older versions in 2.x.x, but only for current and new versions. Maybe for 1.7.10 but even this is not sure yet.