Memory Problem

Started by Lucas1212 on Tue, 05/25/2021 - 19:20

Topic category: Troubleshooting, bugs, and solutions

Last seen on 23:01, 25. May 2021
Joined Sep 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Memory Problem
Tue, 05/25/2021 - 19:20

Firstly, my computer was making the LOUDEST SOUNDS I HAVE EVER HEARD! And the memory was near to a BSOD

As well as my computer being very hot, I had to restart then SHUTDOWN the computer for it to finally stop.

Also, it had alot of errors while trying to make a project, and when it did have no errors, the program just crashed after 10 seconds and then all the issues started to start. Even me having ethernet (a blazing fast internet) I had sooo many problems. The only things I had open was Chrome, Lunar Client and Mcreator. Me being a developer, me coding mods, its faster to create a project then what it is on mcreator. Yes, theres more GUI, but not this slow!

Well really, even you see anything I need more about, please tell me.

Last seen on 06:28, 4. Jun 2021
Joined Jun 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hi....I ran into a similar…
Fri, 06/04/2021 - 06:28

Hi....I ran into a similar BSOD issue on 2x16GB CMW32GX4M2C3200C16 on my ryzen 9 3900x gigabyte X570 AORUS ELITE framework with AGESA 1.0.0.3 ABB, BIOS F4 and windows 10 update 1903.

I attempted what you depicted above, however shockingly it didn't help, my framework just rebooted subsequent to testing with prime95, yet there was no BSOD screen.

Maybe for my situation it is an absence of voltage on the CPU? I utilize the x40 multiplier without lift and auto voltage.

I likewise took a stab at changing timings with Ryzen DRAM mini-computer on the samsung b-kick the bucket and samsung OEM profiles, yet additionally got BSOD

I needed to request which rendition from windows you use, on which variant of AGESA you figured out how to accomplish stable activity, and did you overclock your framework?