How do I get MCreator to use Java 17?

Started by Chargefruit on Mon, 07/11/2022 - 18:27

Topic category: Help with MCreator software

Last seen on 03:58, 20. Aug 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How do I get MCreator to use Java 17?
Mon, 07/11/2022 - 18:27

For example, my Java executable on my launcher is set as C:\Program Files\Java\jdk-17.0.1\bin\javaw.exe

Without this, I can't avoid the OpenGL driver error. What do I do?

Last seen on 03:58, 20. Aug 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Guess I'm screwed.
Fri, 07/29/2022 - 01:13

Guess I'm screwed.

Last seen on 03:58, 20. Aug 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Still need something…
Sat, 08/20/2022 - 03:59

Still need something............

It already uses Java 17.0.1…
Sat, 08/20/2022 - 04:00

It already uses Java 17.0.1 since 2022.1 and we've updated it to 17.0.3 in 2022.2.