Why won't my launcher work in MCreator?

Started by TurtleInAHat on Fri, 09/23/2022 - 21:56

Topic category: Help with MCreator software

Last seen on 00:38, 27. Nov 2022
Joined Oct 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Why won't my launcher work in MCreator?
Fri, 09/23/2022 - 21:56

It says to check the data packs because they are made for an older version then when I check them they say that they are made for an older version/are outdated, but I know my MCreator is up to date and I tried using the Curseforge app to play my mod, but I am still having problems. How do I fix this?