Will there be an option for 1.16.4 and newer?

Started by AppleScout727 on Mon, 11/16/2020 - 00:57

Topic category: Help with MCreator software

Last seen on 14:05, 21. Jan 2021
Joined Nov 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Will there be an option for 1.16.4 and newer?
Mon, 11/16/2020 - 00:57

The highest option available is 1.15 something. I have 1.16.4.

Last seen on 17:57, 8. Jan 2021
Joined Dec 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
mk bro.   scroll up a bit…
Wed, 12/02/2020 - 12:56

mk bro.

 

scroll up a bit. above knowledge base. ITS A BIG BAR SAYING 1.16.4 SUPPORT DEVELOPMENT.

 

my guy

Last seen on 20:52, 13. Jan 2021
Joined Dec 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
They are talking about java…
Tue, 12/22/2020 - 20:07

They are talking about java mods, not bedrock mods

Last seen on 13:42, 25. Jan 2021
Joined Oct 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
They know Sammobot, thats…
Tue, 12/22/2020 - 21:20

They know Sammobot, thats why Python said theres a big bar saying 1.16.4 Support development meaning the 1.16.4 option is being developed.

Last seen on 07:59, 21. Jan 2021
Joined Jul 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
So when will be 1.16.4…
Tue, 01/12/2021 - 12:49

So when will be 1.16.4 option? I really need it